6 replies

Comments are only availaible for registered members.


  1. Alex Goodacre
    Alex Goodacre says:

    Hey Guys
    When i go to select my price source using the drop down menu, the custom attribute field we created ie ”att_eby_price_de’ it is not there?!
    I have gone over this and the attribute was created correctly and shows up under ‘Price’ as ‘eBay Price DE’ as it should in add product.
    However i cannot select it as the price source field.

    I managed to setup the eBay Title DE ok so am not sure what i have missed?

    Reply
    • Alex Goodacre
      Alex Goodacre says:

      Problem solved! It seems I needed to clear the caches for it to be seen.
      Now done and listing shooting all over Europe! :-)

      Reply
      • Kaneez Fatema
        Kaneez Fatema says:

        Hi Dave, I am facing the same problem, cant see att_eby_price_au in the drop down menu of default AU listing group setup. I cleared cache as well, still problem remains. Please advice.

        Reply
        • Dave Furness
          Dave Furness says:

          Hi Kaneez,

          Have you made sure that the attribute is in every attribute set that you have? In order for the attributes to appear in dropdown menu’s they need to be added to every attribute set you have. I bet it is missing from one of them, hence it not showing.

          Dave

          Reply
          • Kaneez Fatema
            Kaneez Fatema says:

            Thanks Dave for your reply, Problem is sorted now. I added australian price attribute in Configurale Attribute set but not in default one. As soon as I added this to default, it is appearing in all listing groups now.

  2. Henry
    Henry says:

    What about duplicate listings when selling internationally. If we have a Christmas Jumper that we sell on ebay uk, if we list on ebay australia or ebay.com will this not cause a duplicate listing. Is this covered anywhere on UE?

    Reply