Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Magmi shows upload but not uploading products
ethnicow

Not so New
June 28, 2017 - 4:04 pm
Member Since: May 19, 2016
Forum Posts: 7
sp_UserOfflineSmall Offline

Hi
I am using Magmi for long time and made many uploads already.
Today I run into a problem, hope you can help me solve it.
I run an upload and Magmi acting normally, shows the progress and 100% success.
When I go to the products on my Magento back-end, there is nothing new there.

I’d be happy to get some help
Thanks

Rodney - UE
Guest
June 30, 2017 - 7:04 am

Hello there. The solution here is if an image import did not work, but it might be applicable to your situation as well. Hope it helps: https://github.com/dweeves/magmi-git/issues/183

The solution from the thread there: Try disabling configurable swatches in
System > Configuration > Catalog > Configurable Swatches

There are other possible solutions found in the thread.

Rodney

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27489

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606