Design a Responsive Magento website for $99
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Importing with Attributes
Rob Wood

Excellent
December 22, 2016 - 11:45 pm
Member Since: March 11, 2014
Forum Posts: 43
sp_UserOfflineSmall Offline

Hi,

I am trying to import using simple products with Attributes, which are colour and ‘free text’ for diameter.

So a product could be:

Colour: Grey
Diameter: 120mm

This for addtional information on the specific product page, not for Configurable product option, so this product is still a simple product

Now I thought if i ‘right clicked’ on the label of the data I wanted to import it would give me the header for the import.

So for: Attrib. Set Name I entered in CSV header: attribute_set_name And the same for Product Brand which is vesbrand but nothing shows.

So if it had imported correctly, I would have had this: http://screencast.com/t/Rh6LEybv but as it is there is no ‘Specs’ in my import test.

Going back to the ‘Brand’ this is where I looked: http://screencast.com/t/Rh6LEybv

Sorry if this appears to be two questions in one, but I am obviously missing something, and I think it is the header naming, so this is possible just one question :)

Paul Cartwright
West Midlands, UK

Partner
December 23, 2016 - 2:22 pm
Member Since: January 7, 2015
Forum Posts: 414
sp_UserOfflineSmall Offline

Hi Rob,

For attribute set you just use attribute_set

Is magmi showing any errors? If not it means its not reading the headers which means the headers are incorrect. Do you have more than one attribute set? if so make sure you add the attributes to the necessary attribute set.

Hope this helps
Paul

Everyday is an opportunity to learn something new

Rob Wood

Excellent
January 5, 2017 - 8:20 am
Member Since: March 11, 2014
Forum Posts: 43
sp_UserOfflineSmall Offline

Hi

Thanks for that, I will test again with ‘attribute_set’ maybe I didn’t have the correct header.

Rob Wood

Excellent
January 5, 2017 - 8:35 am
Member Since: March 11, 2014
Forum Posts: 43
sp_UserOfflineSmall Offline

I think the problem is that I was testing a ‘simple product’ import and not a configurable product import!! Doughnut! Will test with correct import

Avatar
Dave Furness

Founder
January 5, 2017 - 5:40 pm
Member Since: July 19, 2013
Forum Posts: 4486
sp_UserOfflineSmall Offline

That could have been it Rob, let us know how you get on

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online: Rodney - UE
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5130

Posts: 27260

Administrators: Matthew Ogborne: 4565, Dave Furness: 4486, Rodney - UE: 427