Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Ultimo theme not displaying after upload?
David Patterson
Member
August 16, 2018 - 7:18 pm
Member Since: April 13, 2014
Forum Posts: 126
sp_UserOfflineSmall Offline

I have just uploaded the ‘Ultimo‘ theme files to the server via FTP after following along with the ‘Setting Magento to use the Responsive theme’ video. I have set the ultimo theme in the design section as instructed on the video. The problem is when i load the front end of the website i get error messages. See image below:

Thanks.theme1.JPGImage Enlarger

theme2.JPGImage Enlarger

Does anyone know what the issue might be?

David Patterson
Member
August 16, 2018 - 8:55 pm
Member Since: April 13, 2014
Forum Posts: 126
sp_UserOfflineSmall Offline

It appears i have found a fix for this issue. On another forum a user recomended setting the following two fields to no:

Use Flat Catalog Category
Use Flat Catalog Product

See image below:

Capture123.JPGImage Enlarger

Will setting these two values to no cause any issues?

sp_PlupAttachments Attachments
David Patterson
Member
August 16, 2018 - 8:58 pm
Member Since: April 13, 2014
Forum Posts: 126
sp_UserOfflineSmall Offline

I have found a solution which solved the problem on another forum. I changed the following two values to ‘No’:

Use Flat Catalog Category
Use Flat Catalog Product

See image below:

Capture123-1.JPGImage Enlarger

Will changing these values cause any issues?

sp_PlupAttachments Attachments
David Patterson
Member
August 16, 2018 - 8:59 pm
Member Since: April 13, 2014
Forum Posts: 126
sp_UserOfflineSmall Offline

I have found a solution which solved the problem on another forum. I changed the following two values to ‘No’:

Use Flat Catalog Category
Use Flat Catalog Product

See image below:

Capture123-2.JPGImage Enlarger

Will changing these values cause any issues?

sp_PlupAttachments Attachments
Avatar
Dave Furness

Founder
August 22, 2018 - 2:33 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Thanks for posting a solution, and no I don’t think those settings would cause any negative effects.

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
33 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5215

Posts: 27469

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606