Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
logo not showing
Per Janot Poulsen

Not so New
February 3, 2016 - 10:17 am
Member Since: January 18, 2016
Forum Posts: 10
sp_UserOfflineSmall Offline

logo not showing, I only get the logo image alt. I have cleared cache and indexes.
I followed the video step by step, and my logo is not to big in size (250×71) the filetype is .png, the logo was uploaded to the child/images folder using filezilla, and in the magento admin I chanced the the name to the new logo name (logoname.png) under system->configuration->design->Header->Logo Image Src
ps. i’m using the ultimo theme

please help :)

Geoff Hayne

Not so New
February 3, 2016 - 10:36 am
Member Since: January 24, 2014
Forum Posts: 5
sp_UserOfflineSmall Offline

I had this try checking the logo file permissions in Filezilla by right clicking on the file and then view permissions – the permissions should be 644 with all the Read boxes ticked.

Avatar
Dave Furness

Founder
February 3, 2016 - 12:25 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Thanks for the suggestion Geoff, let us know if this helps Per

Dave

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5223

Posts: 27502

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606