Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
A mixture of Self Hosted and EPS pictures are not allowed message
Avatar
Jimbob
UK
Member
January 2, 2014 - 12:43 pm
Member Since: November 15, 2013
Forum Posts: 453
sp_UserOfflineSmall Offline

Hi,

My M2E logs are showing warnings that a fair few listings have this error message ‘A mixture of Self Hosted and EPS pictures are not allowed’ and I can not find a solution to it in the M2E Pro knowledge base.

Any advice please?

Adventurist and online ecommerce retailer based in the UK. Trading since 2006.

Avatar
Dave Furness

Founder
January 2, 2014 - 11:32 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

I have seen this error before on other third party software. The error notice is coming from eBay. What has happened is some of the images on your listing have been uploaded to the eBay Picture Server and some others haven’t. This could have happened because of a time out during the listing process. Previously for me revising the listing has worked. However sometimes others have had to re-list from New to fix the image URL issue.

Every expert was once a beginner

Jonathan Cecil

Not so New
January 23, 2014 - 4:08 pm
Member Since: October 22, 2013
Forum Posts: 6
sp_UserOfflineSmall Offline

I too am having this issue. I have mapped a Magento and eBay Product. Obviously the Magento version has it’s own uploaded images. When revising, it comes back with this error.

Any Ideas? Until this is sorted I’m unable to link any eBay items to my Magento versions and sync?

Avatar
Dave Furness

Founder
January 24, 2014 - 2:45 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Have you tried revising the product Jono, or is it when you try this it throws back the error?

Every expert was once a beginner

Jonathan Cecil

Not so New
January 24, 2014 - 2:50 pm
Member Since: October 22, 2013
Forum Posts: 6
sp_UserOfflineSmall Offline

Yes, I get this error after revising a product – it then refuses to go any further :-(

Avatar
Dave Furness

Founder
January 24, 2014 - 3:14 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

I think your best bet here Jono is to contact M2E Pro, as a problem like this, you would hope they would know how to fix it.

Let us know how you get on

Dave

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5221

Posts: 27486

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606