Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Unable to login to Magento....
Avatar
Ben
Member
January 21, 2014 - 2:04 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

A message displays when trying to access my magento which says “503 Service Unavailable Please try again later” Anyone else got this issue?

Benni Blanco, from the Bronx.

Avatar
Ben
Member
January 21, 2014 - 2:34 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

Ignore this topic. I’m back in now :-)

Benni Blanco, from the Bronx.

Avatar
Matthew Ogborne

Founder
January 21, 2014 - 2:52 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Howdy Ben,

*Ignoring you* :D

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Avatar
Ben
Member
January 21, 2014 - 4:21 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

Indeed Matt haha.

Actually Magento has been a pain all day. Every time I try and do something in magento I get the above message displayed, I have to press the back button and repeat my process until it works without getting this message. Have also been having issues with getting it to revise, list and end listings on ebay, and it also fails to upload images with an error message displayed. I have to upload the same image 4 or 5 times for it to successfully upload. Magento has been a right pain in the kahuna burger today!

Benni Blanco, from the Bronx.

Avatar
Matthew Ogborne

Founder
January 21, 2014 - 5:56 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Hi Ben,

The 503 error is the web server saying “Huh? Something didn’t work out” which isn’t much help.

Just shoot the hosting provider an email, say you’ve been getting 503 errors and ideally with some times and see if they can identify the underlying cause for you.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Calum Roberts
Member
January 21, 2014 - 9:07 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Hi

Ive been getting 503 errors for a few days now, at random on various pages both admin and frontend.

I dont know if its the server or the ultimo theme.
Ive neer had them before only been getting them since moving to simple servers and using the ultimo theme.

Pulling my hair out as its slowing things right down.

Have contacted simple servers an they dont see anything, problem is the 503 errors are at random and on different pages but they come back up again

Avatar
Ben
Member
January 21, 2014 - 9:58 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

Calum Roberts said

Hi

Ive been getting 503 errors for a few days now, at random on various pages both admin and frontend.

I dont know if its the server or the ultimo theme.
Ive neer had them before only been getting them since moving to simple servers and using the ultimo theme.

Pulling my hair out as its slowing things right down.

Have contacted simple servers an they dont see anything, problem is the 503 errors are at random and on different pages but they come back up again

Hi, I’ve not got the ultimo theme yet so i don’t think it is that. It must be to do with simple servers as we’re both getting the same problem, and yes you are right, it is defo slowing things right down :-(

Would be interesting to know if we are both on the same server at simple.

Benni Blanco, from the Bronx.

Avatar
Ben
Member
January 21, 2014 - 10:07 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

Looking around this seems to be the most common solution Calum….

Look in the root directory of your magento install for a file named “maintenance.flag” if there is one just rename it maintenance.flag.bak or delete it. Once it’s changed your site will work again.

That said, I have no idea where to locate the root directory anyway lol.

Benni Blanco, from the Bronx.

Calum Roberts
Member
January 21, 2014 - 10:19 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Hi Ben, thanks

unfortunately its not the maintenance flag being set that is causing our issue. The maintenance flag is used to put the store into maintenance mode.

Its something else that is causing the issue, good to know its not the ultimo theme then. I wonder if its a memory issue, or perhaps a permission issue on the files nad folders which is another issue we are having on simple servers, never had an issue with previous host.

Avatar
Ben
Member
January 21, 2014 - 10:50 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

Hi Callum, let me know if you get it resolved and what it was if you do.

I’ve contacted simple now so hopefully they might be able to help at their end.

Benni Blanco, from the Bronx.

Avatar
Matthew Ogborne

Founder
January 22, 2014 - 9:43 am
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Hi Ben,

It’s the vagueness of the 503 error, could be anything and SimpleServers will be the ones best to see from the error logs what the cause could be.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Calum Roberts
Member
January 22, 2014 - 10:44 am
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Damn

I thought that they had cracked it by making some changes to the webserver, but unfortunately just got another one, this time on the frontend adding a product to the cart.

Avatar
Dave Furness

Founder
January 22, 2014 - 12:02 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hey Guys

We have just heard back from Simon at Simple Servers, he has told us he can see the problem and is working on fixing the issue right now. Will keep you updated with any developments we hear.

Dave

Every expert was once a beginner

Calum Roberts
Member
January 22, 2014 - 12:04 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Good news for you there Dave, hope that covers us as well

Avatar
Ben
Member
January 22, 2014 - 12:05 pm
Member Since: October 16, 2013
Forum Posts: 264
sp_UserOfflineSmall Offline

Goods news Dave, I had a reply form them as well saying they tweaked my server and to let them know if I get the error again. Fingers crossed.

Now I just need to get the errors with m2epro sorted lol.

Benni Blanco, from the Bronx.

Avatar
Dave Furness

Founder
January 22, 2014 - 1:22 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Yes Calum, he’s looking into all of the UE users issues, not just our account :)

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5221

Posts: 27485

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606