Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Geek Required :)
Avatar
Dale Holden
Member
April 29, 2014 - 12:58 pm
Member Since: October 24, 2013
Forum Posts: 290
sp_UserOfflineSmall Offline

Hi I have a really weird error on my Mage currently!
Everything is running fine but soon as I enable Tools > Compilation which work’s and does not crash the front end or back end.
But soon as i go to Configuration and select it I just get a white screen it will not load.
But i can go to any other area in the back-end!!!!!
I guess most people would say well don’t enable Compilation :) but I just like to know why it is causing the issue.

Never become Co-Pilot of your own life!

Avatar
Matthew Ogborne

Founder
April 29, 2014 - 7:04 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Howdy Dale,

A curious one, a white out.

Seeing as you can trigger the event, we know the right area to go looking in, my first suggestion would be to load up cpanel and grab the error logs, cause the white out and then refresh the error logs and see if anything is being logged at the time you view the white out page.

Try that and let me know if you get anything recorded.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Avatar
Dale Holden
Member
April 29, 2014 - 9:07 pm
Member Since: October 24, 2013
Forum Posts: 290
sp_UserOfflineSmall Offline

Hi Matt

I have tried several things i tried disabling all modules that didn’t solve a thing actually crashed front and back!!!!
I then got it running again i tried each extension 1 by 1 then re enabled compilation and tried going to config all failed!!!!!

I have set my display_errors to 1 and developer mode to true in index.php what shows up on the screen i get nothing!!!
I have checked my logs nothing being recorded exception log !
I am really stuck everything else works in admin with compliation on accept going into config???
IndexSetting.pngImage Enlarger

See video Matt https://dl.dropboxusercontent.com/u/92887/Compliation%20Error.wmv

sp_PlupAttachments Attachments

Never become Co-Pilot of your own life!

Avatar
Matthew Ogborne

Founder
April 29, 2014 - 9:35 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Howdy Dale,

How odd. Not seen that before.

I did find this http://magentoexpertforum.com/…..o-Compiler but as seeing as it runs everywhere else, I’m thinking the clearing of the cached files might be worth doing.

Besides that I’m really not sure I’m afraid Dale.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Avatar
Dale Holden
Member
April 29, 2014 - 9:52 pm
Member Since: October 24, 2013
Forum Posts: 290
sp_UserOfflineSmall Offline

HI Matt

Tried that several times i am really stuck with this one over to Stack Flow me thinks.

Cheers Dale

Never become Co-Pilot of your own life!

Avatar
Matthew Ogborne

Founder
April 30, 2014 - 5:52 am
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Morning Dale,

Yea, do let me know how you get on, I’m curious on what’s causing that.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27488

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606