Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Configurable Products Not Showing in Certain Categories
bob6683
England

Excellent
June 7, 2018 - 8:40 pm
Member Since: November 20, 2017
Forum Posts: 20
sp_UserOfflineSmall Offline

Hi, I,m using V1.9.3.8, I’m also using Magmi to upload product to my website. There is no problem whatsoever with the simple products but, I’ve uploaded 2 configurable products so far to two different categories and neither of them show on the front end website. They do show with all details in the products page and, upload via M2EPRO to eBay.

Any ideas would be welcome as to why they are not showing on the website please?

Avatar
Dave Furness

Founder
June 14, 2018 - 10:38 am
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hey Bob,

Have you watched the tutorial we did on config prods in the magmi course? 9/10 times it is a problem with the spreadsheet

Dave

Every expert was once a beginner

bob6683
England

Excellent
June 18, 2018 - 11:24 am
Member Since: November 20, 2017
Forum Posts: 20
sp_UserOfflineSmall Offline

Hi Dave, checked everything but just cannot put my finger on it. Simple products are no problem, configurable ones install into the magento admin products directory no problem including images etc but, just will not show on the front end.

I have hand cranked one config product into the back end of magento and it shows up on the front end using exactly the same info as is in the data sheet.

Could you possible look at the attached sheet and see if you can spot something I’m missing please?

Kind Regards Bob

Avatar
Dave Furness

Founder
June 18, 2018 - 1:33 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hi Bob, sure thing, attach the doc and i’ll take a look

Dave

Every expert was once a beginner

bob6683
England

Excellent
June 18, 2018 - 3:32 pm
Member Since: November 20, 2017
Forum Posts: 20
sp_UserOfflineSmall Offline

File attached cheers

bob6683
England

Excellent
June 25, 2018 - 9:42 am
Member Since: November 20, 2017
Forum Posts: 20
sp_UserOfflineSmall Offline

Hi Dave, have you had a chance to look at the file yet please?

Avatar
Dave Furness

Founder
June 28, 2018 - 12:06 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Sorry for the delay Bob, just taken a look and it all looks right to me, can’t see anything there which would cause it not to show. I am at a loss on this one, not sure what would be causing that.

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5223

Posts: 27502

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606