Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Problems with server connection
kayshore

Excellent
July 13, 2015 - 9:08 pm
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

Just tried to do some settings to sell on ebay and the below message has come up and we keep getting it, any ideas?

Fatal error occurred: “Server connection is failed. Please try again later.”.

kayshore

Excellent
July 13, 2015 - 9:15 pm
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

To add to the above we are also getting the above problem,
SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘pc.initiators’ in ‘field list’

have not got a clue what this means.

kayshore

Excellent
July 15, 2015 - 9:10 am
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

And this morning it is saying this,
SQLSTATE[HY000]: General error: 2006 MySQL server has gone away
Please select product(s).

kayshore

Excellent
July 16, 2015 - 8:45 am
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

This morning the connections between Magento is broken to ebay. It also doesn’t work with anything sold on amazon which doesn’t update on ebay but updates on magento. I’ve also sent in a e-mail to support 3 days ago with my login details and access to my ftp and nothing has happened. Looks like this is not going to work as it is riddled with problems that cannot be sorted. And still getting persistent error messages in the synchronisation problems with,
SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘pc.initiators’ in ‘field list’

I’ve tried to investigate this error but the problem gets sorted (if you are lucky) but no reason why it has happened and what it affects.
Widgetchimp doesn’t work either properly, must be something to do with the above reason. Put a ticket in to there support and they said they could not do anything as the problem was in the m2e pro side of things, so going round in circles.
All I know is that my head hurts from banging my head against a brick wall.
Any idea’s?

Avatar
Shane

Excellent
July 17, 2015 - 3:14 pm
Member Since: March 13, 2015
Forum Posts: 46
sp_UserOfflineSmall Offline

I’ve run into the same issue.

kayshore

Excellent
July 17, 2015 - 4:21 pm
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

Between my developer and m2epro support are both scratching there heads as to where the problem is. One solution is that it is something to do with a firewall but we don’t know who’s server it is attached to. We have checked our’s and m2epro’s server name is not there so it looks like it is at the m2epro’s end but at the moment this is not a definite. I have done a manual synchronization and all is well with orders but it does come up with the error for inventory. We are moving to a new server tomorrow for a different reason not associated with this so fingers crossed that may throw up a few answer’s, hopefully.

kayshore

Excellent
July 20, 2015 - 11:42 am
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

Just got up and running with the contacting server, my server firewall was blocking it, so getting orders coming in from ebay and amazon. Just got the last problem SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘pc.initiators’ in ‘field list’
which is stopping the inventory side of things which for us is the most important.
My developer things that it is in a table with the m2epro program but found 120 tables in there so could not find it.
I have sent a support ticket to m2epro with log in details so waiting for a reaction, fingers crossed they can sort it.

Nasir Ali

Excellent
July 20, 2015 - 3:34 pm
Member Since: May 28, 2014
Forum Posts: 27
sp_UserOfflineSmall Offline

I am having similar issues with version 6.3.4 but only the ebay orders are not importing. M2EPro gave this link http://support.m2epro.com/know…..connection

They recently changed the servers July 20th 2015, I have checked my firewall setting and my ports are open as stated for 80 and 443.

Can you be more specific what you did to unblock, i am puzzled as all the amazon orders, amazon inventory and eBay inventory is syncing. Its just the eBay import order that isn’t working?

kayshore

Excellent
July 20, 2015 - 5:01 pm
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

Hi,
It was my developer who also host our server who was trying different settings for the firewall. My problem now is getting round the
SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘pc.initiators’ in ‘field list’
problem as support haven’t come back to me as yet

kayshore

Excellent
July 21, 2015 - 8:25 pm
Member Since: November 15, 2014
Forum Posts: 74
sp_UserOfflineSmall Offline

Not properly checked it as it is late in the day but had a e-mail from support saying that “It was a problem related to a failed upgrade. Now it is fixed so all should work correctly. Please check it.”
Done a re-index and done a re-sync and at least no waning logs so fingers crossed I think we may have cracked it.

Avatar
Dave Furness

Founder
July 22, 2015 - 5:47 am
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Happy Days Kay :)

Dave

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5223

Posts: 27502

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606