Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Imported product not showing up in Magento
Richard Meldner
Miami/Ft. Lauderdale Area
Member
June 24, 2014 - 3:47 pm
Member Since: May 3, 2014
Forum Posts: 325
sp_UserOfflineSmall Offline

I am kind of getting to the point where I feel the eBay to Magento import through M2E Pro has too many issues and too much missing information that has to be updated manually after the fact. Anyway…

One of the simple things I wanted to do is start populating the Magento store with some of the products that are sold and then start editing those products to be used in the store and revised to a new template on eBay.

– So I brought in one product and moved it from 3rd Part to M2E Pro
– I then updated this product with eBay category information and any missing Item Specifics (as M2E pro does not appear to bring in any)
– I then updated the product under Selling/Manage Products to assign the right image, assign a Magento category, update inventory to 999, set to in-stock, set the visibility to catalog/search, enable it. I even went through the process of comparing every screen to a product that works that I had created in Magento and posted on eBay and everything looks fine.
– I then updated any caches, re-indexed the product, etc.

Yet after doing all of that, the product cannot be searched in Magento. I get no search results and it doesn’t show up when I try to go to the assigned category.

I am just mystified what I am missing… Any ideas?

Thanks, Richard

You have to start with a plan to know what you will be deviating from.

Managing Petty Tyrant: mdiperformance.com

Richard Meldner
Miami/Ft. Lauderdale Area
Member
June 25, 2014 - 2:54 pm
Member Since: May 3, 2014
Forum Posts: 325
sp_UserOfflineSmall Offline

I figured it out. When M2E Pro imported my listings and I moved them from 3rd Party to M2E Pro, the store views were not set correctly in the actual product page in Magento. Once I configured the store views to use Global Defaults (which is what I use for all other Magento created items), it all worked.

Richard

You have to start with a plan to know what you will be deviating from.

Managing Petty Tyrant: mdiperformance.com

Avatar
Dave Furness

Founder
June 25, 2014 - 3:19 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hey Richard, Glad to hear you got it working :)

Dave

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27488

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606