Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Attributes not showing in M2EPro
Andrew Rich

Not so New
August 21, 2015 - 2:37 pm
Member Since: August 5, 2015
Forum Posts: 7
sp_UserOfflineSmall Offline

Hi

I have been following the tutorials fairly well but seem to have a problem at the moment.

I added att_ispn in as at attribute and could use it, but, I thought it was spelt incorrectly and went back to attributes and added att_isbn (ISBN) and att_mpn (MPN) and removed the att_ispn.

I have rearranged the attribute sets before and after the change. The new attributes can be seen on the product pages and I have entered some MPN values.

In M2EPro when I am in the Description Policy editing now I cannot see either of the new attributes, only the other attributes I made previously.

I have tried Re-Index a few times, and also updating the (disabled) caches.

Any ideas where the problem may be?
Andrew

saisho

Excellent
August 22, 2015 - 11:20 am
Member Since: November 17, 2013
Forum Posts: 51
sp_UserOfflineSmall Offline

Hi

Which version of M2E Pro are you running? Since update to 6.3.5 I’m also missing some custom attributes which are not showing in the description policy page. I reported the issue late on Friday so won’t get a reply from M2E until Monday at the earliest. It might get a bit more attention if you report the issue too through the Sell On eBay > Help page.

Andrew Rich

Not so New
August 22, 2015 - 12:02 pm
Member Since: August 5, 2015
Forum Posts: 7
sp_UserOfflineSmall Offline

Hi

Yes I also have the 6.3.5 (stable) version. As you say it the issue is with the description policy.

I have only created the one policy while going through the tutorial and my custom attributes were fine. But any new attributes are not visible in either trying to edit the existing policy or trying to create a new policy.

Andrew

saisho

Excellent
August 22, 2015 - 12:55 pm
Member Since: November 17, 2013
Forum Posts: 51
sp_UserOfflineSmall Offline

When you created the policy were you running 6.3.5 or a previous version?

Andrew Rich

Not so New
August 22, 2015 - 6:50 pm
Member Since: August 5, 2015
Forum Posts: 7
sp_UserOfflineSmall Offline

Hi,
I’m new and have only installed the 1 version of M2EPro 6.3.5.
what I cannot say is whether I had installed it at the time of adding the attributes as they are from a different tutorial.
Andrew

Liam

Not so New
August 25, 2015 - 2:30 pm
Member Since: August 29, 2014
Forum Posts: 9
sp_UserOfflineSmall Offline

Hi,
I’m having the same problem. Any one got a response from M2E yet?
Liam

Andrew Rich

Not so New
August 26, 2015 - 12:20 am
Member Since: August 5, 2015
Forum Posts: 7
sp_UserOfflineSmall Offline

Hi All

We have good news, M2EPro support responded:

“Only attributes that are presented in all attribute sets in your magento are available in the according menu. So please, make sure that your attributes are available in all attribute sets and try again.
Best Regards,
M2E Pro Support Team. “

I added the attributes I wanted in the policy (att_Brands, att_ISBN and att_MPN) to all the attribute sets and now all are visible in the Description Policy.

As a new user I don’t know if this is a new requirement, but, while annoying I do understand that as a policy it is reusable common information so as any attribute set could be used I guess it needs to be common to all.

What I found interesting about the process of attributes sets is they are copied rather than inherited from your selection. If they were inherited then any changes to the base would be reflected in all inherited versions. As a copy you need to make the change to all copies.

Thank you
Andrew

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5223

Posts: 27502

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606