Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Widget Chimp Related Items not displaying (after a change I made to a policy)
Susan Ellery

Excellent
October 16, 2014 - 7:22 pm
Member Since: November 5, 2013
Forum Posts: 71
sp_UserOfflineSmall Offline

Hi,
I have had a number of listings going to eBay successfully over the past few months. They contain the template data + Widget Chimp stuff for Related Items, Feedback and Delivery Time.

I made a change last week to a policy about postage. Basically I changed it to use RM tracked instead of RM tracked and Signed For. Since then ALL my listings that used the Widget Chimp for Related Items doesnt show the related items widget anymore. Basically there is a “hole” where it should be.

I tested by grabbing the code and manually inserting it into a listing and it appeared. But obviously, once the llistings were synch’d again it disappeared.

Any “easy and quick” idea what I might have damaged?

Regards,
Susan Ellery.

Avatar
Matthew Ogborne

Founder
October 17, 2014 - 5:14 am
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Hi Susan,

If it’s the related items, it’s unlikely to have been something you’ve done. The related items has been touchy for the past few weeks while I’ve been patching it post the updates from eBay.

If you can shoot me an item number of an eBay listing via WidgetChimp support I can take a look for you.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Susan Ellery

Excellent
October 17, 2014 - 9:10 am
Member Since: November 5, 2013
Forum Posts: 71
sp_UserOfflineSmall Offline

Hi Matt,

Thanks for your reply. I will do that.

However, went in to the listing on eBay just now and its all out of kilter. Things are centralised and well… it looks pretty gruesome!

This is the id: 131321492016

I have done something but what I’m not sure. I’m just going to check the other listings now.

Regards,
Susan Ellery.

Avatar
Matthew Ogborne

Founder
October 17, 2014 - 9:38 am
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Hi Susan,

Yea the template is not right, it looks like a load of extra P tags have been added, this normally happens when a WYSIWYG editor is used on the template to make edits.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
37 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5221

Posts: 27485

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606