Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
M2epro strips out HTML formatting
David Patterson
Member
March 19, 2017 - 12:09 am
Member Since: April 13, 2014
Forum Posts: 127
sp_UserOfflineSmall Offline

I am having some issues with the way my m2epro ebay description template is being formatted on eBay. The image below shows a description template I created in Dreamweaver CS3 as it renders in chrome browser. It is pure HTML (I am not familiar with CSS). You will notice the formatting of the tables etc.

browser.JPGImage Enlarger

However when I enter the HTML text from Dreamweaver into the HTML editor in m2epro it appears the m2epro editor removes some of the code which is responsible for formatting the tables. See image below:

m2epro.JPGImage Enlarger

And as a result the HTML code is displayed on the ebay page as follows ie table formatting has been removed:

ebay.JPGImage Enlarger

Do you know how I can resolve this issue? Are there any HTML editor plugins which will not alter the code? Will upgrading magento to the 1.9.3.2 version remedy the problem?

sp_PlupAttachments Attachments
Avatar
Dave Furness

Founder
March 20, 2017 - 12:40 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hi David,

I am wondering if the version of HTML that was created in and has now been replaced with a slightly different tag.

It is one worth checking with M2E Pro but with eBay now requiring HTML5 potentially your code from Dreamweaver needs a bit of tweaking or updating.

Maybe something to check?

Dave

Every expert was once a beginner

David Patterson
Member
March 20, 2017 - 8:50 pm
Member Since: April 13, 2014
Forum Posts: 127
sp_UserOfflineSmall Offline

I just did a quick google search on HTML5 tags. At first glance the table tags appear to be the same but im no HTML expert. I may try creating the same layout with an editor which supports HTML5. Thanks.

David Patterson
Member
March 21, 2017 - 10:52 pm
Member Since: April 13, 2014
Forum Posts: 127
sp_UserOfflineSmall Offline

I just tried re-creating the template in Dreamweaver CS6 as an HTML5 file. It renders fine in the browsers however when i add it into the HTML editor in m2epro immediately a lot of the formatting gets messed up. Anyone else have this problem?

David Patterson
Member
March 22, 2017 - 11:42 pm
Member Since: April 13, 2014
Forum Posts: 127
sp_UserOfflineSmall Offline

I got it working. I created the file in dreamweaver CS6 as an HTML5 file. I then added the HTML5 into the HTML editor in m2epro. When you do this the wysiwyg editor in m2epro shows everything messed up (e.g. formatting altered) however you can ignore this as it renders OK on ebay.

Thanks Dave.

Avatar
Dave Furness

Founder
March 27, 2017 - 1:51 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Glad you got it sorted and thanks for sharing the solution!

Thanks

Dave

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27488

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606