Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
M2epro ebay listing problem
Sylvester Saldanha

Not so New
March 18, 2014 - 5:44 pm
Member Since: October 15, 2013
Forum Posts: 7
sp_UserOfflineSmall Offline

Hello Matt and Dave,

have a problem here with m2epro wheni list to ebay.

It is always stuck on 0% . Sometimes the items list. But not all of them list. Please help
Listing Selected Items On eBay
0 %
Sending 10 product(s) data on eBay.

Avatar
Matthew Ogborne

Founder
March 18, 2014 - 5:49 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Howdy Sylvester,

That could be a couple of things, the best people tio help with this as it’s specific to your account is M2E.

If you use the help system via Sell on eBay > Help they tend to respond more quickly using that form.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Debbie A
Sydney, Australia

Excellent
March 20, 2014 - 9:53 am
Member Since: January 11, 2014
Forum Posts: 21
sp_UserOfflineSmall Offline

Sylvester Saldanha said

Hello Matt and Dave,

have a problem here with m2epro wheni list to ebay.

It is always stuck on 0% . Sometimes the items list. But not all of them list. Please help
Listing Selected Items On eBay
0 %
Sending 10 product(s) data on eBay.

I had a similar issue and it was to do with a timeout problem with my hosting. m2ePro advised setting execution time to 720 at least and then advised this when that did not work:
“Php is running using fast cgi module on your webserver. It has its own settings that override max_execution_time in php.ini or .htaccess.
Please check this link https://httpd.apache.org/mod_fcgid/mod/mod_fcgid.html
and pay attention to the following directives :
– FcgidBusyTimeout
– FcgidIdleTimeout
– FcgidIOTimeout

You need to check and increase them in your fast cgi configuration” (I had no idea what this meant)

My hosting company ended up investigating and there was a mod_fcgid timeout which the hosting company updated for me.
Hopefully this may point you in the right direction

Avatar
Matthew Ogborne

Founder
March 23, 2014 - 1:49 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Howdy,

Fab point Sylvester, I’ve had this in the past and it took me half a day to nail it down.

You’ll know if this is the problem or not as you will see timeouts being left in the php error logs (you can check in cpanel for these), if this is the problem you’ll need to up the values considerably to get around this.

Do check the error logs though, they’ll tell you if this is the underlying issues and of course if it is, ask the web hosting provider to alter them for you.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5221

Posts: 27486

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606