Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
M2E Pro Support Email Address please?
Steve S
Member
October 14, 2016 - 10:37 am
Member Since: October 29, 2013
Forum Posts: 274
sp_UserOfflineSmall Offline

Hi,
Anyone have the Support email address so I can send an email about my Stock Syncing issue?

Have posted on the M2E Pro Community Forum – but I think it may require official help.

Thanks

Paul Cartwright
West Midlands, UK

Partner
October 14, 2016 - 11:12 am
Member Since: January 7, 2015
Forum Posts: 414
sp_UserOfflineSmall Offline

Hi Steve,

In ebay/amazon go to the help section. There is a search box type your problem in there and a post might come up if not there is a contact support tab and that will send a ticket to support.

They run a ticket support for paying customers not on the free plan.

Hope this helps
Paul

Everyday is an opportunity to learn something new

Steve S
Member
October 25, 2016 - 11:24 am
Member Since: October 29, 2013
Forum Posts: 274
sp_UserOfflineSmall Offline

Hi Paul – sorry for dealy in replying to your kind post.

Found the section you mentioned, and sent a ticket – but, we are on Starter package with no or limited support. So I’m not really expecting much help. If they get back to me at all, I’ll probably have to pay for the hourly support. Anyone know what it costs?

Cheers

Paul Cartwright
West Midlands, UK

Partner
October 25, 2016 - 3:23 pm
Member Since: January 7, 2015
Forum Posts: 414
sp_UserOfflineSmall Offline

Hi Steve,

I am a m2e pro partner, my email is paul dot winterwheelsonline dot com. Drop me an email with your issue and I will have a look to see what is occurring

Hope this helps
Paul

Everyday is an opportunity to learn something new

Steve S
Member
October 25, 2016 - 4:07 pm
Member Since: October 29, 2013
Forum Posts: 274
sp_UserOfflineSmall Offline

Hi Paul,
Thanks for your email info. Appreciate it.
I received a response from the Support ticket I raised. They requested site access to check it out.
As I mentioned, we are on Starter Package, but we do pay a monthly fee (turnover related), so maybe we qualify for some support? Do hope so as this is a pesky issue that nobody seems to know anything about.
I began a thread in the Premium Members area on UE, but in case others can’t access that area, here’s the thread so far:
————–
Hi,
This is a subtle fault I discovered yesterday. After a sale, M2epro is not reflecting the change in it’s inventory column for the item, and therefore – is not passing this change over to eBay. We ended up selling an item on eBay that we no longer have in stock.

Anyone else had this? It’s a random fault – not every product is effected, but several are. I ran a stock list to cross check every item… I got through checking 7 items and found 2 errors – that’s a very high percentage of possible oversales when the item is running down in quantity.

I can’t blame eBay for this – as it’s obviously a Magento/M2ePro sync problem.
Thoughts anyone?
Steve
————-
Hello there Steve. When this happens, does this run on certain products that have the same theme or something? Anything else that you noticed that might be affecting it, such as listing policy and such?
Rodney
————

Hi Rodney,
Thanks for your reply.
I’ve been trying to find some relation to the faults myself. Can’t spot anything. It’s totally random as far as I can see.
Double checked the Policies. Looked at Sync policy to ensure Revise Rules were correct and not set to ‘Conditional Quantity Revise’, so it should update stock at any point.
Checked the Log and error icon on the problem products, Green revise icons and nothing showing in error log to reveal any clues.

All we need is for M2ePro to Sync correctly and notice the stock changes within the Magento Catalogue/Products list. Then after that it can relay the correct quantity to eBay.
It seems such a simple issue when you put it like that :-(
Had a chat with webmaster, and searched other forums online – can’t find any hints as to what is causing it.
Posted on the M2ePro Community, but no help there either. Finally, sent an email via the Help section in M2ePro, and awaiting a reply – but, we are on Starter Package with limited support, so no idea how long I’ll have to wait.
Regards
Steve
—————————

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5223

Posts: 27502

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606