Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Item Promotion Images not showing in Marketing Tools
Steve S
Member
March 18, 2014 - 11:19 am
Member Since: October 29, 2013
Forum Posts: 271
sp_UserOfflineSmall Offline

As requested, here’s the screen shot of My eBay > Manage my Store
then >Item Promotion > Favourite Seller Top Picks.
That’s the section that is not showing M2EPro listed items images
Screenshot:
https://www.dropbox.com/s/l0i7jhafm8zq1d0/Screenshot%202014-03-18%2011.05.58.png

Just wanted to ask if this shows the same for all eBay Sellers – or is this just a problem for me?

Thanks

Avatar
Dale Holden
Member
March 18, 2014 - 1:47 pm
Member Since: October 24, 2013
Forum Posts: 290
sp_UserOfflineSmall Offline

Steve S

Path not working for me i get an error

Never become Co-Pilot of your own life!

Steve S
Member
March 18, 2014 - 2:35 pm
Member Since: October 29, 2013
Forum Posts: 271
sp_UserOfflineSmall Offline

So – I am not alone? Maybe it is a problem with M2ePro because this is a recent change in eBay – being able to use Favorite Sellers Top Pics

If I know others are getting the same problem – I’ll contact M2ePro about it.
So – anyone else????

Avatar
Dale Holden
Member
March 18, 2014 - 2:36 pm
Member Since: October 24, 2013
Forum Posts: 290
sp_UserOfflineSmall Offline

Steve S said

So – I am not alone? Maybe it is a problem with M2ePro because this is a recent change in eBay – being able to use Favorite Sellers Top Pics

If I know others are getting the same problem – I’ll contact M2ePro about it.
So – anyone else????

Steve i mean your dropbox link it does not work for me!!!!

Never become Co-Pilot of your own life!

Steve S
Member
March 18, 2014 - 2:39 pm
Member Since: October 29, 2013
Forum Posts: 271
sp_UserOfflineSmall Offline

Haha – sorry Dale – try this as a copy & paste – the URL is correct
https://www.dropbox.com/s/l0i7jhafm8zq1d0/Screenshot%202014-03-18%2011.05.58.png

it works when I put this in my browser

Avatar
Dave Furness

Founder
March 18, 2014 - 4:32 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hi Steve

Thanks for the screenshot, I have absolutely no idea what could be causing that. When you go to view the M2E Pro listed items on their actaul product page, are the images showing then?

Or even in category search are the images showing?

Trying to pin point if it’s an image upload or just this promotions tool?

Cheers

Dave

Every expert was once a beginner

Steve S
Member
March 18, 2014 - 7:51 pm
Member Since: October 29, 2013
Forum Posts: 271
sp_UserOfflineSmall Offline

Hi Dave,
Yes, the images show everywhere else – just not in the Promotions section I have shown you.
I wondered if it’s the same for everyone – and the images show when you activate the tool ???
That’s why I was asking here for others to take a look.

Otherwise – I wondered if it’s because this is new access for us with M2ePro and they have to make a coding change or something to catch up with eBay’s Spring Update ?
I may be totally off the mark with that thought of course!

Avatar
Dave Furness

Founder
March 19, 2014 - 9:42 am
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hmmm I have no idea what to suggest, I would have thought if the images were sent to eBay then they would show up everywhere needed on the site. I would contact M2E Pro and ask the question and see if it is something in their system not sending to eBay promotions manager.

Please let us know what they come back with.

Dave

Every expert was once a beginner

Steve S
Member
March 23, 2014 - 10:55 am
Member Since: October 29, 2013
Forum Posts: 271
sp_UserOfflineSmall Offline

Hi Dave,
thanks for reply.
As I couldn’t get access to the M2ePro support page (don’t know why it was playing up), I contacted eBay Live Chat.
They said that the image does not show on that page – but IT WILL appear on eBay’s live promotions to customers.

So, it seems problem is solved (I may have created this problem for myself, haha )

Cheers

Avatar
Dave Furness

Founder
March 23, 2014 - 5:00 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Well that’s good news … although a little strange, how weird it shows an image placeholder but won’t pull in the image.

Ah well at least it has been resolved and you can keep on using the promotions manager :)

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27488

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606