Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Issue with Syncing using Out Of Stock Control
Roo

Not so New
November 19, 2014 - 1:04 am
Member Since: November 17, 2014
Forum Posts: 6
sp_UserOfflineSmall Offline

I am experimenting with a Simple Item.

On my M2E eBay policy I have an item assigned to, I have the Out Of Stock Control enabled. I WAS having an issue, when I changed an item to Qty 0 (zero) on the Product. When doing a Synchronization under the Configuration screen, nothing was happening. Finally, on the Policy / Synchronization Tab, under Stop Rules, I set it up so:

Stop-Rules.jpgImage Enlarger

And this solved the problem (i.e. going to the Sync screen under Config and clicking Run Enabled works, and my listing is now hidden from open eBay)

The problem I am now having and cannot figure out, is when I add quantity back to the product, and change it to in stock on the product inventory tab… When I run a Sync under the Config tab, it does not “unhide” my listing and put inventory to it.

What I DON’T want to do but have only been able to make it work this way, is click into the eBay Policy that the item is assigned to, and change the actions to “Revise Item(s) on eBay” and Click Submit to make it work.

Revise.jpgImage Enlarger

I am hoping it is a setting I am missing somewhere, but I do not want to have to go into each “policy” everyday, filter for “Listed (Hidden)”, then select and submit them only to hope they’ll now have inventory behind them.

I want to be able to just go to Configuration and Sync/Run in there, which takes care of everything else (quantity changes, listing changes, etc, regardless of what policy it is tied to).

(we currently have over 300K+ sku’s / products that will be getting imported into the system)

Thanks for anyone’s times and advice.

-Andrew

sp_PlupAttachments Attachments
Roo

Not so New
November 19, 2014 - 2:59 am
Member Since: November 17, 2014
Forum Posts: 6
sp_UserOfflineSmall Offline

I believe I have this solved…

I created a new policy, so the Sync settings were set back up with default sittings and that seemed to do the trick.

I believe something in the Relist section. Looking at the Log file of the item, it says something to the effect of trying to Relist, but since it see’s that it was previously listed, it forced a Revise instead.

Perfect :)

-Andrew

Dave Furness

Founder
November 19, 2014 - 4:10 am
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline

Hey Andrew,

Ahhh fantastic you got it sorted! Happy Days!

Dave

Every expert was once a beginner

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5223

Posts: 27502

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606