Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
EAN is missing a value. Enter a value and try again.
toy_chief

Excellent
September 15, 2015 - 12:02 pm
Member Since: October 17, 2013
Forum Posts: 88
sp_UserOfflineSmall Offline

Hi everyone,

I have come across a problem many of you have probably experienced in recent months. So I get this error when I try and revise an item I’d had for sale for a while:

“EAN is missing a value. Enter a value and try again.”

I have a number of custom attributes called:

EAN
UPC
ISBN
Brand

I have filled out the EAN for the item on the custom attribute within the catalog.

I’m listing to a category that requires an EAN to be present. In the “sell on eBay” tab of m2e the item specifics part gives a warning that EAN is required for this category and that EAN needs to be filled out correctly in the eBay Catalog Identifiers block of the description policy.

In the eBay Catalog Identifiers block of the description policy I have set the EAN field to be populated via the custom attribute, as I have done with the other custom attributes listed above. In the item specifics part there is no EAN attribute listed, even though it says this is required. As such I created my own custom attribute, gave it the custom attribute label as title (EAN) and populated it with the custom attribute’s value. I thought this would suffice.

I then try revising and still receive the exact same error.

Anyone seen or know of this and can provide a solution for me?

Thanks in advance!

toy_chief

Excellent
September 15, 2015 - 12:22 pm
Member Since: October 17, 2013
Forum Posts: 88
sp_UserOfflineSmall Offline

I should add – if I change the EAN attribute in the eBay Catalog Identifiers block of the description policy to “Does not apply” the problem goes away…

Avatar
@sam

Excellent
September 17, 2015 - 7:45 am
Member Since: March 5, 2015
Forum Posts: 65
sp_UserOfflineSmall Offline

Hey,

‘Does not apply’ is the best fall back right now. I had this a few months ago Toy Chief. It also works for the ‘Brand’ attribute which can also be a required field in some categories. Not sure if this could or would impact visibility though. The jury is still out on this one.

Cheers!
Sam

toy_chief

Excellent
September 17, 2015 - 8:02 am
Member Since: October 17, 2013
Forum Posts: 88
sp_UserOfflineSmall Offline

Hi Sam,

Thanks for the response. Yes, it has worked for all the problematic ones. I think it is something that really needs fixing though…

Any views on this problem Matt and Dave?

Cheers,
Andrew

Graham White

Excellent
September 17, 2015 - 7:15 pm
Member Since: January 23, 2014
Forum Posts: 82
sp_UserOfflineSmall Offline

I had this problem with 12 digit ean’s as ebay uses 13,so i just added a leading zero and all sorted now.

Avatar
Chris Hiam

New
February 1, 2016 - 1:37 pm
Member Since: January 15, 2014
Forum Posts: 1
sp_UserOfflineSmall Offline

Really struggling with this at the moment.

Also the manage variations bit isn’t pulling any of the information automatically. Adding this in manually for my whole product range would take a while so really need to fix this.

Thanks

Badeth - UE
Member
February 2, 2016 - 7:27 am
Member Since: October 23, 2015
Forum Posts: 513
sp_UserOfflineSmall Offline

Hi everyone,

Sorry to hear the hassles that many of you have gone through.
I’ll try to ask some advice from Matt.

Thanks,
Badeth

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27488

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606