Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

mail_open
Amazon Policy violation
Calum Roberts
Member
January 19, 2014 - 4:07 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Hi everyone hows your Sunday, resting or working away as usual

Its all panic here for me as usual, got a notice from Amazon today about a policy violation which is quite serious and could lose selling privilidges.

This is due to emails being sent to amazon customers from my magento store. The emails have an unsubscribe link which contains my websites url, this is against amazon polices and is frowned upon quite heavily. They look at it as trying to direct customers away from amazon and onto your own website.

I turned off the auto responder that was with ebizmarts mailchimp extension, but some emails have still been sent. so ive now uninstalled it and tunred off the amazon aprt of m2epro until i can figure out whats going on. And how to stop sending emails to amazon customers automatically.

Any ideas ?

Avatar
Matthew Ogborne

Founder
January 19, 2014 - 6:55 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Hi Calum,

wtf, I was thinking about that earlier.

You are not allowed to send despatch notifications or messages that contain links. Surprised that M2E Pro have let this get through.

Shoot them a ticket immediately.

And I’ll find the settings for you in Magento.

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Avatar
Matthew Ogborne

Founder
January 19, 2014 - 7:06 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Hi Calum,

Go to Amazon (Beta) > Configuration > Account Settings > Click on your account > Orders tab on the left > Make sure you have set the order source to be a custom store view.

Note you can add store views in System > Manage Stores > Add Store View > Call it “Amazon

Now to disable the emails for that store view:

Go to System > Configuration > Sales Emails on the left > Change the storeview to “Amazon” in the top left > For each option set “Enabled” to “No”.

Image Attached below for screen shot

Now go back and contact Amazon and do this:

  1. Thank them for letting you know.
  2. Explain what the cause was (M2E Pro)
  3. Explain what you have done and when
  4. Ask them to let you know ASAP if they see another message like this

And watch your account like a hawk. That’s one thing they hate is outside marketing of their customers.

Matt

Configuration-System-Magento-Admin.pngImage Enlarger

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Avatar
Matthew Ogborne

Founder
January 19, 2014 - 7:12 pm
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Just checked and there is no warning of this in the M2E Pro wiki :(

Surprised others have not hit this as well. It was something we turned off ages ago and didn’t give it much more thought

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

Avatar
TheWebsiteGuy (Chris Astley)
support@thewebsiteguy.xyz

Partner
January 19, 2014 - 7:57 pm
Member Since: November 8, 2013
Forum Posts: 101
sp_UserOfflineSmall Offline

I had a similar warning about 6 months ago for sending despatched emails but they said they have no problem with me sending automated Magento order invoices. Sounds like they are tightening up.

Chris

Calum Roberts
Member
January 19, 2014 - 10:13 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Hi guys

not sure that it is M2Epro doing this, I have the ebizmarts mailchinp extension which has an auto responder. This was sending out thank you emails etc through mandrill.

the issues was that the unsubscribe link has our website url in it, this is the part of the email that amazon policy team highlighted. However i did turn off the autresponder and replied to amazon what was happening and that i had turned off the feature, only for a further 4 emails to be sent out after that, so just to be safe ive disable the amazon part of M2Epro. The one way i thought to get around it was to just sync the listing and not import orders, that way we dont have amazon customer email address in magento and there is no way any emails can go through.

Thankfully I was suspended as that can be disastrous even if you are reinstated it still has a big negative impact on your continuing selling.

Calum Roberts
Member
January 19, 2014 - 10:16 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Matthew Ogborne said

Hi Calum,

Go to Amazon (Beta) > Configuration > Account Settings > Click on your account > Orders tab on the left > Make sure you have set the order source to be a custom store view.

Note you can add store views in System > Manage Stores > Add Store View > Call it “Amazon

Now to disable the emails for that store view:

Go to System > Configuration > Sales Emails on the left > Change the storeview to “Amazon” in the top left > For each option set “Enabled” to “No”.

Image Attached below for screen shot

Now go back and contact Amazon and do this:

  1. Thank them for letting you know.
  2. Explain what the cause was (M2E Pro)
  3. Explain what you have done and when
  4. Ask them to let you know ASAP if they see another message like this

And watch your account like a hawk. That’s one thing they hate is outside marketing of their customers.

Matt

Configuration-System-Magento-Admin.pngImage Enlarger

Thanks Matt

Ill set that up start of next week. And start up the amazon integration again.

Calum Roberts
Member
February 3, 2014 - 11:21 pm
Member Since: January 4, 2014
Forum Posts: 275
sp_UserOfflineSmall Offline

Have finally turned back on amazon integration tonight, sitting here watching closely to ensure emails are not going out to amazon customers.

Have set up a store view for just amazon, and turned off (hopefully) emails going out from that store view which should solve that particular issue.

Thank you guys

Avatar
Matthew Ogborne

Founder
February 4, 2014 - 8:38 am
Member Since: July 18, 2013
Forum Posts: 4565
sp_UserOfflineSmall Offline

Howdy Calum,

Oh ace.

We have two guides coming up shortly around the email notifications. I couldn’t work out where you set the notifications for each store, then realised it’s super obvious as I had posted the answer here for you :)

Matt

"Selling an item online is easy, but making living from a business that sells online, well that’s something different entirely!"

Ultimo Magento Theme

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5221

Posts: 27485

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606