Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
mail_open
Magmi Installer Questions
Jeroen Veehof

New
May 4, 2016 - 8:22 pm
Member Since: April 25, 2016
Forum Posts: 1
sp_UserOfflineSmall Offline
121sp_Permalink sp_Print

Hi,

I follow the course to try installing Magmi. I have installed xampp on my Windows computer. On step 2 of the magmi installation with text “Oh Snap! Houston we have a problem :(” files remaining not writeable.

I have tried to modify file permissions with filezilla to 777 as shown in the course, filezilla client answered:
Opdracht: SITE CHMOD 777 local.xml
Antwoord: 504 Command not implemented for that parameter
I have also given the windows user all rights on this folder and have make all files/directory’s not readonly.

Any ideas? Many thanks!

Jeroen

Rodney - UE
Guest
July 15, 2016 - 2:34 pm
122sp_Permalink sp_Print

Hello there Jeroen. First of all there might be a conflict between Magmi and xampp. Magmi does not work well with xampp on, so it would help if xampp could be disabled or else uninstalled. Alternatively Magmi could be put on a hosted platform so as to avoid the conflict issue with xampp. Hope this helps.

Rodney

Adam Cowles

Excellent
January 21, 2018 - 6:20 pm
Member Since: November 28, 2015
Forum Posts: 17
sp_UserOfflineSmall Offline

*** PLEASE IGNORE *** PROBLEMS RESOLVED *** WHEN IMPORTING ALL YOUR PRODUCTS AND IMAGES IN ONE GO, BE SURE TO CHECK DISK QUOTA ON HOSTING PACKAGE *** LOL ***

Hi Rob & Matt,

I’m working on a new project and having problems with installing Magmi this time.

The installation seems to work, although the script doesn’t appear to be picking up on permission problems. Everything is “OK” in green. But when I follow the video I see that I still needed to change the permissions.

But then, during my first import it gets stuck at around 37%. I reload the page to try again, and then I get a permanent error “Directory permissions not compatible with Mass Importer operations. magmi/state not writable! magmi/conf not writable! magmi/plugins not writable!”. Despite changing the settings as per guide.

I’ve re-installed it 3 times now and same every time.
Please see screenshots. Can you help? Thank you.

Screen-Shot-2018-01-21-at-18.11.15.pngImage Enlarger

Screen-Shot-2018-01-21-at-18.05.00.pngImage Enlarger

Avatar
Dave Furness

Founder
January 24, 2018 - 12:10 pm
Member Since: July 19, 2013
Forum Posts: 4606
sp_UserOfflineSmall Offline
124sp_Permalink sp_Print

I will leave this up so people know to check the hosting! Thanks for posting and updating Adam.

Dave

Every expert was once a beginner

No permission to create posts

 

Why Should You Join UnderstandingE?

 
  • Access to over 500 step-by-step video tutorials
  • +20 video courses available
  • Magento, M2E Pro, Magmi, eBay, Amazon & Design all covered
  • Everything is in 100% Plain English
  • Learn how to build your own multi-channel software for eBay & Amazon
  • Access to the community forums, meet fellow business owners like yourself

Join Now with 2 Clicks

 

Join now for less that £1 per day you can gain access to over 400 step-by-step video tutorials & learn how to build your very own multi-channel software.

 

Forum Timezone: Europe/London

Most Users Ever Online: 1012

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jim @ Moogento: 688

Steve Froggatt: 514

Badeth - UE: 513

Jimbob: 453

Paul Cartwright: 414

Forum Stats:

Groups: 6

Forums: 37

Topics: 5222

Posts: 27488

Administrators: Matthew Ogborne: 4565, Dave Furness: 4606